Yeti Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello, can anyone help me with the SD card for the Bolero. I have put my music on an SD card in MP3 format but the Bolero does not give me the option to select the SD card to play it. Not very computer orientated I'm afraid. But any advice would be very welcome.
 

·
Premium Member
Joined
·
2,460 Posts
Hi and welcome should be at the top of the touch screen when radio or CD is playing.


[ CD ] [ SD ] [ AUX ]

Thats how it is on mine unless it has changed in the last 18 months.




Edited by: wakev
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Thanks for that .Yes it is there but does not lightup when the sd card is put in. I cannot think of anything else, as the sd card is in the right format i believe. Looks like I will have to have a trip back to the garage.I just thought someone might have a trick I did'nt know about.
 

·
Registered
Joined
·
17 Posts
Just got mine yesterday. One of the source options had to be ticked in the menu. Not sure of it was the sd. Mine now works fine from all sources.
 

·
Premium Member
Joined
·
2,460 Posts
Hi it will not light up just touch the SD part of the screen and it should go to the SDcard. if that will not happen then there is a problem with the unit
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Many thanks for the help. loos like I will have to ask the garage about it.
 

·
Administrator
Joined
·
14,177 Posts
HiThis may sound like a stupid question, but after inserting the sd cardyou have pressed the media button in the middle on the left prior to selectingsd card haven't you?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Hello,thanks for answering , but yes I have the media on when inserting the card. I have started doubting the SD card, so will get another one tomorrow and start the whole process again. Here's hoping !! Theonly thing is it plays ok in my laptop.
 

·
Administrator
Joined
·
14,177 Posts
If you don't have any luck PM me your address and I will post an SD card that works to you, when you have seen if it works or not on your radioyou can just post it back to me. For the cost of a postage stamp it could save you a lot of puzzling. If it works in your radio we will know it is the way you are loading the files onto the card.

Edited by: The Hood
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Hello again, many thanks for the help from the forum. I have it working now. Must have been something I was doing wrong with the computer. (bit more technical than the abacus Iam used to)!Thanks to everybody who replied.
 
1 - 10 of 10 Posts
Top