Yeti Owners Club banner

1 - 20 of 24 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
Is it possible to get a digital speedo, in MPH? I have VCDS and have tried coding the instruments to 'Rest of the World and to Australia but this only gives me a tiny display in km/h.

I've spent hours trying to do this and have read many threads on here, the VCDS and Briskoda forums.
 

·
Premium Member
Joined
·
5,681 Posts
After doing that you need to make a couple of changes on the Maxidot selecting or deselect digital speed and MPH.
The information is on here somewhere.
 

·
Registered
Joined
·
256 Posts
I think this video is the one I followed. I realise you're using VCDS, but if it's just the Maxidot actions you need it might be worth watching this from 5m30s in.
 

·
Administrator
Joined
·
14,216 Posts
It also works on mine if I set the car to American, and unlike many other changes/adjustments it works with both keys rather than the one in use at the time of making the change.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #6
I'll try American. I have been through all the maxidot settings. Digital speed is not listed in MFD data. Thanks to all who have made suggestions.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #8
That just gives a small km/h reading on my car.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #10
It's km/h or nothing. I'm not really after a second speed display. I'm looking for a large display of mph in the maxidot. I guess it's not possible in the later models.
 

·
Premium Member
Joined
·
5,077 Posts
Other people have managed this on cars of that date. I think you must be doing something wrong.
 
  • Like
Reactions: kribble

·
Registered
Joined
·
219 Posts
Discussion Starter #12
The coding change is accepted and I have turned off the ignition and back on again. I do get the units switching to km and set them back to miles. I get the new option for alt speed display. But I do not get the option for digital speed. So I can't see what I'm doing incorrectly. I'll set it to USA tomorrow.
 

·
Premium Member
Joined
·
5,077 Posts
The coding change is accepted and I have turned off the ignition and back on again. I do get the units switching to km and set them back to miles. I get the new option for alt speed display. But I do not get the option for digital speed. So I can't see what I'm doing incorrectly. I'll set it to USA tomorrow.
So it's working.
Exactly what are you expecting?
 

·
Registered
Joined
·
1,005 Posts
The option for the large digital speed display is on the scroll list in computer 1, along with average and instant fuel consumption, range, distance travelled, time driving etc. Use the scroll button to find it.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #15
Exactly what are you expecting?
A large, digital speedo!
The option for the large digital speed display is on the scroll list in computer
But not on my car. I have checked the MFD Data and it is NOT listed.

My car was built May 2017; your cars are older, maybe this is the reason?
 

·
Registered
Joined
·
219 Posts
Discussion Starter #16
I tried USA and got it working! But when you turn the ignition on there are five annoying bongs. So I changed to Australia and that silenced the bongs. I had not been checking MFD Data at same time as turning off At Speed Dis. My bad.

Thanks everyone
 

·
Registered
Joined
·
1,005 Posts
I had not been checking MFD Data at same time as turning off At Speed Dis. My bad.
Just been out to the garage and checked the settings on my car. Tick Digit Speed box in MFD Data and UNtick the box for Alt Speed Display in Settings. That's on Australian with no bongs.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #18
Just been out to the garage and checked the settings on my car. Tick Digit Speed box in MFD Data and UNtick the box for Alt Speed Display in Settings. That's on Australian with no bongs.
Actually, it's the other way round! If you don't untick Alt Speed Dis then Digital Speed won't appear in the MFD list.
 

·
Administrator
Joined
·
14,216 Posts
I tried USA and got it working! But when you turn the ignition on there are five annoying bongs. So I changed to Australia and that silenced the bongs. I had not been checking MFD Data at same time as turning off At Speed Dis. My bad.
That's strange I didn't get any bongs with USA, but as you said it seems to chivy the Australian setting into working.
 

·
Registered
Joined
·
256 Posts
I tried USA and got it working! But when you turn the ignition on there are five annoying bongs. So I changed to Australia and that silenced the bongs. I had not been checking MFD Data at same time as turning off At Speed Dis. My bad.

Thanks everyone
Never mind - got there in the end. It's handy to have.
 
1 - 20 of 24 Posts
Top