Yeti Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi Folks..

Our Urban, Betty, is fitted with the "Standard" amundsen unit, with DAB radio, however, when we switch on the radio, and its in DAB mode, we have to select another DAB station in order to get the radio to play, then press the original sation and all is OK... plus, I have selected "Traffic Report" but I always get the message "No reports are available" my previous Superb estate, was fitted with the Columbia unit and always gave me traffic reports from almost verywhere... anybody else have the same problem... or should I report this to the dealer?? any help or advice would be very welcome...

Thanks...
 

·
Registered
Joined
·
290 Posts
In mine, the standard Amundsen does not have DAB, only the + model does, so I can't help with your first query, But, have you been into the setup after selecting traffic (TMC) and check to see the box is ticked which enables it. Dynamic brings up the reports as a pop up.

EDIT: Remember, you must input a route for the Traffic to work, else how would it know where you are going
Edited by: Tech-Yeti
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Hi Thanks for the reply, will try as you suggested..

In my Superb, with the columbia unit, it gave traffic reports for a wide area, wheter or not the sat nav was activated... just wondering..

Thanks
 

·
Registered
Joined
·
5 Posts
You can press the traffic button (middle right) to get a list of traffic reports up. My Amundsen+ (Urban owner) usually works fine when I start up the radio in DAB but it is usually in one of the BBC main stations, I've noticed that some of the other stations (Absolute radio) seem to struggle round here, I think that may be down to strength of transmission though.
 
1 - 4 of 4 Posts
Top